Server

Krystal Network Status

Clear communication throughout service affecting events

Gobi performance issues 3 months ago

We're aware of performance issues on Gobi currently, we believe this is linked into MySQL configuration following last night's upgrade. We're working to get this resolved and sites back to normal speed as soon as we can.

UPDATE 12:45 Apologies again for the issues this morning, it is indeed related to the MySQL setup on the new server. We've made changes to stabilise this, and sites should now be loading, though there may be further short outages whilst MySQL restarts if any small further tweaks are required.

UPDATE 13:00 MySQL has now stabilised and we've completed our configuration tweaks - as such, sites should now be online and stable but we'll continue to monitor this.

Back to Status Page
Comments