Server

Krystal Network Status

Clear communication throughout service affecting events

Sahara Abnormal Performance 6 months ago

We are currently investigating reports of abnormal SQL performance and loads which will be causing slowness and timeouts for users on this server. We apologise for any disruption caused and updates will be provided shortly.

Update 11:40: Sites are now online but we're continuing to investigate and resolve the underlying issue so there may be short term blips in connectivity. We'll continue to keep you updated.

Update 12:15: We're continuing to investigate and resolve the underlying cause of Sahara's stability issues - site availability is still intermittent at present. Apologies again for the continued disruption today.

Update 12:35: Server performance on Sahara is now continuing to improve after putting a fix in place for the underlying cause, and sites should be back online. We'll continue to monitor server performance throughout the day, and there may be a couple more minor blips whilst we make tweaks where necessary.

Back to Status Page
Comments