Server

Krystal Network Status

Clear communication throughout service affecting events

Patagonia Memory Errors 1 week ago

We are currently seeing a number of reports of memory errors on both cPanel and on user websites. We are investigating the cause of this issue currently and will provide further updates as soon as possible.

Update @ 9:23AM - We are about to process a manual update and reboot to resolve the ongoing issues with Patagonia, this will cause a few minutes of outage but we will advise once the reboot has begun and once the server is back online.

Update @ 9:31AM - The reboot has started, a further update will be provided once the server is back online.

Update @ 9:36AM - The reboot has now completed and the server is back online as such we will be monitoring the server closely for any further issues.

Back to Status Page
Comments