Server

Krystal Network Status

Clear communication throughout service affecting events

Karoo Hardware Maintenance 1 week ago

We have detected a faulty stick of memory in Karoo which is throwing some errors as such we are scheduling some urgent maintenance to get this resolved to prevent it causing any major issues. This maintenance window will be around 10 minutes whilst the server is powered down, the faulty memory swapped and the server powered back on again but we will update the status page during the process.

Apologies for any disruption this maintenance may cause.

Update @ 6:00PM - The server is now powered down and will be back online in a few minutes.

Update @ 6:08PM - The server is now being powered back on and the memory has been swapped.

Update @ 6:10PM - The server is now back online and we are no longer seeing any memory faults.

Back to Status Page
Comments