Server

Krystal Network Status

Clear communication throughout service affecting events

Archimedes Hardware Maintenance 3 months ago

Hardware maintenance is required on Archimedes tonight to replace faulty memory. This planned outage will be scheduled to take 30 minutes however we expect the work to be completed far quicker. The status will be updated during the process.

Update @ 22:04 - The server is now powered down and the work has commenced.

Update @ 22:16 - The server is now back online and the work completed.

Back to Status Page
Comments