Server

Krystal Network Status

Clear communication throughout service affecting events

Archimedes Connectivity Issues 1 year ago

We've identified an issue causing intermittent connectivity to Archimedes, we're working to fix this and will update as soon as we can.

Update 17:20 - We have identified a hardware fault on the server and emergency work is due to be undertaken shortly. The server is expected to be offline for around 15 minutes. We will update as the server goes offline and comes back online.

Update 17:54 - Server has gone offline for maintenance.

Update 18:14 - Server is coming back online - Issue will remain open until we have confirmed the outstanding issue is resolved.

Update 18:18 - This issue is now resolved.

Back to Status Page
Comments