Server

Krystal Network Status

Clear communication throughout service affecting events

Karoo Scheduled Maintenance 1 year ago

Due to some failed Memory being detected, we are scheduling a maintenance window for us to replace the failed memory in the server. This maintenance will only take a few minutes to complete so the planned length of time for this outage will be 10 minutes. Do note that there is the possibility for the work to take longer however we will update the status page once the work is completed.

Update @ 10:03PM - The server is powering down now, we will update the status once the work is completed.

Update @ 10:10PM - The work is completed and the server is booting back up, we will provide a final update once the boot cycle has completed.

Update @ 10:17PM - The server is now back online. Apologies for any disruption caused.

Back to Status Page
Comments