Server

Krystal Network Status

Clear communication throughout service affecting events

VZ02 Outage 1 month ago

We are currently experiencing an outage against one of our hypervisors known as VZ02. We are working to get this back online as quickly as possible however further updates will be provided shortly.

Update @ 9:01AM - The visor is now booting back up however any users affected by this please open a ticket and quote this status as this visor is on our legacy system as such all users on this visor are due to be upgraded to our new VPS platform.

Update @ 9:07AM - The visor is back online and virtual machines are booting up. As above, please ensure you contact us via a support ticket to request your upgrade to our new VPS platform.

Back to Status Page
Comments