Server

Krystal Network Status

Clear communication throughout service affecting events

Network Connectivity Issues 3 weeks ago

Some VPS servers are currently experiencing availability issues - we are investigating and hope to have this resolved shortly.

Update 13:18 - The problem has been resolved and the servers are coming back online - please allow some a small amount of time before full access is restored.

Update 13:58 - The majority of servers are back online - there are some servers that are still down and we are working on those individually to restore the service.

Final / RFO 14:21: Upon investigating this further it was identified that Hypervisor Node 3 had suffered from a system kernel panic, the only solution to this type of error is to send the machine for a full restart, once this had completed the system then actioned a 'Start' for all virtual machines, however, some of these machines had subsequently suffered degraded status on their drives/storage which will have lead to some machines taking longer to startup than others.

This type of outage is why we will soon be migrating all clients from this platform to our new https://katapult.io platform, should any clients whom have been affected by this outage be interested in moving their virtual machine to 'Katapult' ahead the future mass migrations, please contact support via your Krystal client area and we will be happy to help facilitate this.

Back to Status Page
Comments