Server

Krystal Network Status

Clear communication throughout service affecting events

Karoo Abnormal Performance 5 months ago

We are aware of an issue with Karoo currently affecting website and email accessibility however we are looking into the issue with the highest priority and will provide further updates shortly.

Update @ 12:26 - We are rebooting the system to resolve the issue, we will advise once the system is back online and fully functioning.

Update @ 12:30 - The system is now back online and all sites functioning as normal. We are continuing our investigation into the cause of the outage but we apologise for any disruption caused.

Back to Status Page
Comments