Server

Krystal Network Status

Clear communication throughout service affecting events

Karoo Outage 4 months ago

We are investigating reports of abnormal performance on Karoo and will provide further updates shortly.

We have identified a hardware issue with Karoo causing issues during the reboot process as such we are replacing the affected hardware and will have the system back online as soon as possible.

Update @ 3:15PM - The hardware has been replaced, some additional changes are required for the system to boot however we will provide further updates once the system is back online.

Update @ 3:45PM - The server is now back online with new hardware and is showing no further issues. We will be closely monitoring the server for 48 hours to ensure there are no further issues. Again we apologise for any disruption caused by this outage.

Back to Status Page
Comments