Server

Krystal Network Status

Clear communication throughout service affecting events

MySQL issues on Aphrodite. 6 days ago

======== 22rd February 2021 ========

Posted @ 22/02/2021 13:56:-

We are currently aware of some issues with MySQL on Aphrodite - Our engineers will update shortly.

Updated @ 22/02/2021 14:23:-

The issue with InnoDB has now been resolved and all sites are back online.

Apologies for any disruption caused.

Updated @ 22/02/2021 16:03:-

We are seeing some reports of unusual database errors after today's outage as such we're re-opening this issue whilst we investigate further.

Updated @ 22/02/2021 16:31:-

We have located the cause of the unusual errors and are working to resolve this. During this time customer access to the JetBackup system (while unrelated) has been restricted to avoid further issues.

Updated @ 22/02/2021 20:03-

We are currently running maintenance on the MySQL on Aphrodite; the expected downtime will be around 10 - 15 minutes.

Updated @ 22/02/2021 20:19-

The MySQL server is now offline

Updated @ 22/02/2021 20:29-

The MySQL server is now online, and we are analysing our findings.

Updated @ 22/02/2021 21:19-

We're still working on restoring functionality to broken databases and we will provide an update as soon as one is available.

Back to Status Page
Comments